ESP defekt??

    • Laguna 2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ESP defekt??

      Moin,
      bin ^^ stolzer Besitzer eines Laguna 2 Bj. 2001 1,6 l

      hab seit einiger Zeit den ESP- Fehler. Die Radsensoren Vorne sind erneuert, ein paar Tage gings auch.
      Nun nervt HELGA wieder und natürlich kommt die obligetoriseche rot-gelbe Meldung, dass ich eine Renaultwerkstatt aufsuchen soll....
      Hab den Fehlerspeicher gestern mal ausgelesen:

      DF185
      - Magnetventil Servobremse Stromkreis /Innere Zuführung
      - Status unbekannt
      - Kontinuierlich

      Ich hoffe, das ist "nur" ein Problem des Stromkreises und nicht der ABS- Block ?(

      Konnte im Forum nix passendes finden... also frage ich mal nach ob wer mir helfen kann....

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von lorione01 ()

    • @ andi86 Danke..... :/

      @Paseman :thumbsup: danke für den Link. da spart man ja ne menge... 8o

      Hab mal nen Tipp von meinem Freundlichen bekommen.
      Er meinte, ich solle mal für ein paar Stunden die Batterie abklemmen. Soll oft Wunder bewirken, da der Bordcomputer schonmal doof spielt. :crazy:
      Hab vor ner Stunde die Batterie abgeklemmt. werd sie heute abend wieder anklemmen.... mal sehn obs was bringt.....
      Rückmeldung folgt.....

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von lorione01 ()

    • SOOO... löppt wieder einwandfrei.
      Habe mit einem OBD- Diagnosegerät die einzelnen ABS-Sensoren angesteuert, die Fehler gelöscht und danach die Batterie abgeklemmt.
      Nach dem anklemmen der Batterie kam der Fehler nicht mehr wieder.
      Einmal hat der Lagesensor gemuckt aber auch das kam nicht mehr vor.
      Ich denke, da hab ich nochmal Glück gehabt :D :D
    • Tja, soviel Glück habe ich nicht gehabt. Mein ABS Block ist gerade wieder auf dem Heimweg. Bei mir war es der Bremsdrucksensor, welcher 200 Bar Bremsdruck angezeigt hat. Nun ist er ersetzt und alles sollte wieder funktionieren. Warten wir's ab. Morgen wird der Steuerblock eingebaut.
      Laguna 2 Ph II 2,0 16V Turbo GT mit Grundausstattung in Glacier-Blau
      Fahrzeugstatistik:
      - Ford Escort CL 1,4, 71 PS, Bj. '90 (35 TKm gef.) - R19 Ph I 1,7, 75 PS, Bj. '89 (70 TKm gef.) - R19 Ph II 1,8, 88 PS, Bj. '93 (130 TKm gef.)
    • Hallo Gemeinde, bin neu im Forum, könnt ihr mir bitte weiter helfen bekomme langsam die griese.
      Mein anliegen ist das ESP Leuchtet und ich es ausgelesen habe Querbeschleunigungssensor war defekt hab ein neues gekauft eingebaut.
      Durch ESP schaltet AT Getriebe auf Notprogramm.
      Versucht es zu löschen geht nicht bekomme den Fehlercode DF084 -Querbeschleunigungssensor Stromkreis - Status unbekannt - Kontinuierlich .

      Ps: Renault Laguna 2 Grandtour 3.0l V6 v24 bj 2002,

      der Vorbesitzer meinte er habe keine Original Bremsscheiben hinten eingebaut daher der ESP leuchten, sollte ich diese mal ausbauen und nach ABS ringen Kontrolliren ?

      Danke vorab!
    • Danke für die schnelle Antwort ;)

      Ja ABS geht ohne Probleme,

      kann man die einzelne Kabel von Querbeschleunigungssensor durch messen? wenn ja wie und welche werte müssen die haben?

      Habe mittlerweile von denen sogar zwei stück gekauft :(

      muss man die neu anlernen ?
    • danke für die schnelle Antwort.

      Ja ABS geht ohne Probleme,

      kann man die Wiederstände von Querbeschleunigungssensor Kabel messen wenn ja welche werte und wie Muss man es messen?

      für welche Sensoren ist der Querbeschleunigungssensor zuständig?
      Noch eine bescheidene frage Muss man nach neu Einbau diese Querbs. anlernen?
    • der Fehlercode passt dann aber nur zum Querbeschleunigungssensor bzw. dessen Stromkreis.
      wenn's ein Neuteil war, müsste der mit Clip kalibriert werden.
      dieser ist für keine Sensoren zuständig, er ist Teil des ESP-Systems.

      wenn ein Sensor am Rad ein Problem hat oder es keine ABS-Ringe gibt, dann müsste es eigentlich auch einen anderen Fehlercode geben.
      Laguna 2 - Ph.I - Initiale - 2.0 IDE

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von alex_h ()

    • zu messen gibt es da nicht viel, nur Kabel auf Durchgang prüfen.
      Sensor - ESP-Steuergerät : Verbindungsart
      Pin 1 - Pin 6 : Signal Querbeschleunigung
      Pin 2 - Pin 24 : Minus der Sensoren Querbeschleunigung und Giergeschwindigkeit
      Pin 3 - Pin 26 : Plus der Sensoren Querbeschleunigung und Giergeschwindigkeit


      ach ja zu Delphi 150:
      ich denke das Gerät könnte es theoretisch hinbekommen, aber das muss auch die Software hergeben.
      Laguna 2 - Ph.I - Initiale - 2.0 IDE
    • Hallo zusammen,

      ich hatte das auch mal mit dem Querbeschleunigungssensor. Hab den getauscht und die Meldung blieb. Nach ca. 10km fahren hab ich das Auto abgestellt und nach einer halben Stunde bin ich wieder gefahren. Während der Fahrt fiel mir dann auf, dass die Meldung weg war. Seit dem kam sie nie wieder.

      Aber vielleicht war das auch nur ein Zufall, dass die Meldung von alleine wegging.
      Laguna Grandtour 2 - Ph 1 1.8 16V
      Baujahr Mai 2001
      Über 260.000 km
      Silber - Ausstattung Privileg

      Bis jetzt alles original.