Cabasse Auditorium Tronic: Lautsprecher fallen aus bzw. verzerren

  • Moin miteinander,


    mein oben geanntes Gerät hat mir 15 Jahre gute Dienste geleistet (samt dazugehörendem Auto: Laguna Grandtour GT 2.0T 204 PS von 2005) fängt nun aber an zu zicken. Genau sieht das folgendermaßen aus: nach einer gewissen Zeit des Betriebes (leider äußerst ungleich; mal nach 1 Std. mal nach 30 min, manchmal aber auch überhaupt nicht) wird das Gerät plötzlich stumm - einfach so. Zack - alles ist weg. Weder CD noch Radio sind zu hören. Wenn man es ausschaltet und 'ne Weile wartet (so mindestens 10 bis 15 min) und dann wieder anschaltet läuft's wieder.


    Manchmal aber fällt es auch nicht völlig aus, sondern fängt an, grauslich zu verzerren, so, als würden ihm die Bässe und Anteile der Mitteltöne weggefiltert und es kommt nur noch ein Hoch- und Obertongekrächze aus den Lautsprechern. Wer von Euch vielleicht die HIFI-Testschallplatte des Deutschen HiFi-Institutes seligen Gedenkens noch kennt, weiß um diesen Testsound, dem man auch die entprechenden tieferen Frequenzen weggeschnitten hatte - daran erinnert mich das ganz fatal. ;(


    Auch in diesem Falle hilft, zumindest vorübergehend, das Aus- und wieder Einschalten (nach dem erwähnten 'Gedenkzeitraum'). Achja, noch eine Info dazu: das Gerät ist wohl mit dem Caminat III DVD-Navi verbunden, Divorcedaddy hat dankenswerterweise ein Photo genau dieses Gerätes in die Galerie gestellt:


    Cabase mit Navie und mp3 Wechsler


    Meine Frage: hat jemand mit diesem Gerät schon Ähnliches erlebt und/oder weiß, worum es sich handeln könnte? Und kennt jemand vielleicht eine Stelle, an der solches preislich habwegs erträglich behoben werden könnte?


    Gruß


    Klaus

  • Hallo,

    könnten auch oxidierte Anschlüsse an Lautsprechern und/oder dem Audiozentralgerät im Kofferraum sein.

    Das war bei meinem Laguna 2 auch mal so.

    Putzen, Kontaktspray und evtl. die Stecker etwas zusammendrücken.

    Freundliche Grüße aus Geretsried


    Norbert Koch


    Renault Laguna 3 dci 150 GT

  • Moinsen,

    da ist nichts im Kofferraum.....da sitzt alles vorne.

    Mal an allen Bauteilen die Stecker prüfen und sicherheitshalber mal mit "Kontakt60" behandeln.

    Am CD-Player ist hinten ein einzelnes Kabel dran, schau mal nach ob das fest sitzt.


    Wenn du kein Werkzeug zum herausziehen hast.....bei mir hat das auch mit zwei Nagelfeilen gut funktioniert.


    Gruß

    Michael

    Renaultfahrer von: R 5,9,11,18,19,25,Safrane, Megane und Laguna :evil: