Beiträge von Merci

    Ist evtl auch nicht ganz leicht. Bei mir musste ich den Din stecker und Antenne vom Handschuhfach verlängern weil das eigentliche Radioteil hinterm Handschuhfach versteckt war. Bei manchen ist das im Kofferraum..

    Mit Geduld geht das aber alles.

    Ich habe mir eine gebrauchte UCH besorgt. Wenn das Wetter morgen halbwegs mitspielt werde ich diese einbauen. Falls ich dann per Clip wieder Zugriff auf das Multiplex Netzwerk habe weiß ich das meine UCH einen weg hat. Wenn nicht dann muss woanders weiter suchen.

    Die Wegfahrsperre und das Einspritzsteuergerät werden nicht arbeiten wollen und die Schlüssel passen nicht aber immerhin komme ich so weiter :)

    Die Einstellungen vom Radio sind weg nach dem rausziehen der Sicherung und muss wieder eingerichtet werden. Es ist nicht das originale Radio sondern ein Fremdfabrikat. Nach einem Reset der KFZ Batterie geht der BT Adapter wieder. Morgen probiere ich nochmal eine Verbindung mit dem Can Clip. Hoffentlich geht dann wieder alles.

    Hey Michael,


    die Batterie ist bereits getauscht. Auch die Ersatzkarte geht nicht.

    Ich hab die 3 Tasten Fernbedienung mit Keyless Entry & Drive. Aber selbst wenn die Antenne kaputt sein sollte, dann müsste ich in irgendeine der weiteren 4 Türen Zugang bekommen. Alle 5 Antennen gleichzeitig defekt? Nein, muss was anderes sein. Oder mit der Keycard und den Tasten die Türe öffnen können. Die Funktion der Keycard ist komplett ausser Funktion und auch der Ersatzkarte. Nur mit dem Schlüssel ist der Zutritt möglich.


    Das der ELM327 Clon und mein Can Clip Clon gleichzeitig einen defekt haben halte ich für ausgeschlossen. Denke eher das es an der UCH hängt? Wieso bekomme ich keinen Zugriff auf die UCH? Denke das hängt damit zusammen.

    Hey Michael,


    alle Kabel sind wieder dran gewesen. Sicherung an Klemme 30 muss ich morgen prüfen, ist die im Sicherungsfach oder wo anders? Bei den Sicherungen/ Relais konnte sich Renault beim Laguna wohl nicht entscheiden wo die hin sollen und so durfte jeder einen Lieblingsplatz aussuchen. Anders kann ich mir das nicht erklären.... Sicherungen sind im Motorraum, links in der Armaturentafel, unter der Abdeckung des Aschenbecher Mittelkonsole neben OBD Stecker und hinter dem Handschuhfach.


    Wenn ich die innere Verriegelung auslöse öffne und schließe ich alle Türen, wie es sein soll.


    Ich habe heute nacheinander alle Sicherungen raus gezogen, sicht geprüft auf durchgebrannt oder nicht, die Kontakte wieder sauber geschmiergelt mit Stahlwattepads und wieder eingeschoben. Morgen werde ich mal die Sicherung Klemme 30 durchmessen. Manchmal sehen die Dinger nur so aus als ob Sie heile wären. Wink_Smiley

    Hallo zusammen und erstmal ein gutes neues!

    Habe gestern bei arbeiten im Auto die Auto Batterie abgeklemmt (ca 1h) und nach der Reparatur konnte ich das Fahrzeug nicht mehr mit dem Funk Schlüssel (Keyless Entry) öffnen, sondern musste mit dem Notschlüssel die Türe aufsperren. Auch das drücken der Tasten blieb ohne reaktion. Der Wagen lässt sich nur noch starten wenn die Karte im Kartenleser sich befindet. Davor hat es gereicht wenn die Keycard im Wagen lag. Die Batterie der Keycard habe ich gleich geprüft und getauscht. War zwar noch ok und eine halbe Stunde vorher hat es noch funktioniert, aber egal. Auch mit der Ersatzkarte das selbe Phänomen.

    Mein Laggi lässt sich nur noch per Notentrieglung öffnen und umgekehrt auch nur noch so schließen, was ziemlich lästig ist. Wenn die Karte im Slot ist, springt der Wagen auch an und alles läuft wie es soll.

    Nun konnte ich mir das nicht erklären warum die Funk Karten nach dem KFZ Batterie abklemmen nicht funktionieren soll und habe mein ebay Can Clip angeschlossen um die Fehler der Steuergeräte auszulesen. Die VIN wird zwar ohne Probleme ausgelesen aber beim Test des Multiplex Netzwerks kommt der Fehler "Konfiguration des Fahrzeugs unbekannt: Nicht festgestellte oder nicht erkannte Steuergeräte überprüfen" (siehe Screenshot)

    Dann habe ich mit einem Bluetooth OBD Adapter (ELM327 Kombatiebel) angeschlossen und versucht damit die Fehler auszulesen. Dort geht die LED kurz an und dann wieder aus. Das heisst der BT Adapter bekommt nur kurz Strom und dann bleibt er aus und lässt sich nicht verbinden.

    Hat das jemand schonmal ein gleiches oder ähnliches Problem gehabt? Oder eine Idee was es sein könnte?

    Hallo zusammen,


    hat einer die Pin Belegung von der Uhr Anzeige zur Hand? Habe nichts passendes gefunden für mein Model.


    Hintergrund:
    habe das Carminat CD Wechsler Navi System rausgebaut und gegen ein Kenwood Radio mit BT/USB/MP3 Funktion getauscht. Navi habe ich ein aktuelleres im Smartphone. Das Navi Display habe ich auch ausgebaut da es nicht brauche. Damit kein Loch ist habe ich ein passendes gebrauchtes Uhr/Tempanzeige "Bordcomputer" besorgt. Leider passen die Steckverbinder nicht (war nicht zu erwarten). Und nun muss ich das selbst verkabeln (kein Problem bin Elektroniker). Hat mir da einer die Pin Belegung?
    Leider scheint es so das die Laguna 2 Facelift (Phase 2) einen anderen Anschluß besitzen als die anderen Modelle zuvor (unnötigerweise). Die Teilenr ist Teilenummer: 8200290542C
    Hab ein paar Bilder im Anhang gesendet.


    Ich will nur die Uhr/Temp/Gurt und Airbag Anzeige zum laufen bringen.


    Danke im Voraus :)