Sd Karte wird nicht erlannt

  • Guten Abend


    Ich bin neu in diesem Forum weil ich auf Hilfe angewiesen bin. Ich habe einen Renault Laguna Jahrgang 2011 mit integriertem Navi von TomTom Carminat hat, Gekauft.


    Von Anfang war die SD Karte nicht vorhanden. Ich habe bei Renault direkt eine neue bestellt. Zuerst wurde mir die falsche geliefert mit TomTom live und dann wurde festgestellt dass ich gar kein Live habe. Als ich die neue SD Karte mit der Live Funktion eingesteckt habe, wollte er die Daten laden, ich muss das auch bestätigen mit den Tasten. Das ging gute 30 % und dann hat es abgebrochen und zeigte mir ein X an ich soll die erste Karte rausnehmen. Nun habe ich die richtige erhalten, mit dem Material vom Jahr 2022. Erzeigt mir aber jetzt direkt das X an sobald ich die Karte einstecke

    ( siehe Bild)


    Gibt es eine Möglichkeit einen Hardware zu reseten oder Software Reset, hat jemand einen Tipp. Von den alten Daten ist gar nichts mehr vorhanden. Und leider kann ich so nichts bedienen im Display


    Besten Dank im Voraus

  • Hallo


    im Prinzip habe ich auch keine Lösung aber versuch doch mal was passiert wenn Du die Karte ins Laptop steckst und die R-Link Toolbox startest.


    Gruß Götz

    Laguna III Grandtour GT 2.0dCi FAP180
    Automatik, 4Control, TFT Navi, Leder/Alcantara,
    Keyless entry and drive, 217000km

    Audison Soundsystem 4x80W


    Dass mir mein Hund das Liebste sei, sagst du, oh Mensch, sei Sünde,
    doch mein Hund bleibt mir im Sturme treu, der Mensch nicht mal im Winde.
    Franz von Assisi



    <a href="https://www.spritmonitor.de/de/detailansicht/743757.html" target="_blank"> <img src="http://images.spritmonitor.de/743757_3.png" alt="Spritmonitor.de" border="0"> </a>