DF241 Fehlercode und wenig Gas bzw. Leistung

  • Hallo zusammen,


    vorab, ich hatte hier bereits nach DF241 usw. gesucht aber leider nichts gefunden (im Scenic Bereich). Sollte es doch was geben, wäre ich über Crosslinks dankbar.


    So, zum eigentlich Thema: Ich habe einen Scenic BJ2003, Code JA0, 1.9dCI. Seit einigen Tagen habe ich keine Leistung mehr bzw. erst ab 2.500 bis 2.750 Umdrehungen. Unter Last geht dann schon bei ~100-120km/h auf der flachen Autobahn das Glühdraht/Elektrik Symbol an. Gehe ich vom Gas, verschwindet es im Regelfall sehr schnell.


    Nachdem meine Dorfwerkstatt keinen Fehler auslesen konnte, bin ich zum Renault Händler in die Stadt. Fehlercode DF241. Hat mir gleich noch ein schönes Angebot gemacht über knappe 300€ für EGR/AGR Tausch. Bei einem Auto, dass knapp 226tkm hat, überlege ich mir dies aber dann doch zweimal. Also Google angeworfen und man findet oft, dass man es reinigen sollte.


    Gesagt, getan, AGR ausgebaut, vom gröbsten Dreck befreit, dann mit Bremsenreiniger und mit Backofenreiniger ordentlich gesäubert. Sieht fast aus wie neu. Natürlich darauf geachtet, dass oben am Stecker keine Feuchtigkeit/Schaum hin kommt. Wieder eingebaut, mit dem Ergebnis, dass nun das Elektrik/Glühdraht Symbol direkt leuchtet nach dem Starten des Motors.


    Mir ist aufgefallen, dass die Klappen/Teller am AGR teilweise nicht mehr sauber aufliegen bzw. diesen verschließen. Auch haben der obere und untere Teller etwas Spiel, sprich sie können sich leicht unabhängig voneinander bewegen. Kann es sein, dass das AGR einfach komplett hinüber ist und ich bei z.B. KFZTeile einfach schnell ein neues bestellen muss? Oder gibt es noch sonstige, mögliche Ursachen? Kontrolliert habe ich noch den Luftfilter und die Luftschläuche (alle ok bzw. einen hab ich leicht angerissen, aber erst einmal mit gefühlten 100 Metern Panzertape umwickelt - bitte nicht dafür steinigen, aber wo kriegst am Dorf am Samstag um 15 Uhr noch wat her), und die Glühkerzen prinzipiell noch angesehen, sahen aber gut aus. Eventuell kommt daher nun auch, dass die Elektrik direkt nach dem Start des Motors leuchtet, wer weiß, aber ich denke, die Anschlüsse sitzen alle sauber drauf.


    Mein Billig ELM liest natürlich keine DTC/DF Codes aus. Da ich eigtl. beruflich für den Arbeitsweg (einfach 63km) angewiesen bin, wäre ich durchaus für Tipps dankbar, was ich noch testen/probieren könnte.


    Vielen Dank schon mal!


    VG

    Micha

  • Noch eine kleine zusätzliche Frage: Könnte ich das AGR einfach abstecken und fahren? Die Leistung wäre ja dann trotzdem weg, aber irgendwie muss man ja zur Arbeit kommen. Insofern, was könnte das für negative Auswirkungen haben?