2.0 16V Benziner mit LPG Umbau springt im kalten Zustand schlecht an - P0340

    • Laguna 3
    • 2.0 16V Benziner mit LPG Umbau springt im kalten Zustand schlecht an - P0340

      Hallo miteinander,

      seit wenigen Wochen wird das Startverhalten meines Laguna 3 immer schlimmer. Es ist ein Laguna 3 Grandtour (3333-APV) 2.0 16V Benziner mit LPG Umrüstung. Es ist der Nissanmotor mit Steuerkette verbaut.
      Eines vorweg, die Leistung und der Verbrauch ist im Gas und im Benzinbetrieb in Ordnung und im Betriebswarmen Zustand ist der Motor wirklich unauffällig.

      Die Probleme bestehen beim Anlassen aus dem kalten Zustand heraus, er rödelt gefühlte zwei drei Kurbelwellenumdrehungen um dann kräftig anzulaufen. Unmittelbar bzw fast gleichzeitig krepiert er aber wieder und es fühlt sich an als ob der Startvorgang zu früh beendet wird bzw das zu wenig Benzin eingespritzt wird oder nicht schnell genug nachkommt. Jedoch erholt er sich sofort wieder und springt im selben Anlassvorgang dann auch an. Manchmal hört sich das auch so an als ob er jeden Zylinder einzeln zuredet doch anzuspringen..

      Dann läuft der Motor und im BC das volle Programm an Fehlermeldungen, P0340 Camshaft Position Sensor "A" Circuit Bank 1 or Single Sensor, Einspritzung prüfen, ESP prüfen und Abgas Fehler. Wenn ich dann jedoch 3-4 km fahre und der Motor seine Betriebstemperatur bekommen hat und ich anhalte und neu starte ist alles ok. Der Motor startet einwandfrei ohne Fehlermeldungen durch. Die Fehlermeldung P0340 lässt sich dann nur noch zuverlässig reproduzieren in dem ich Gas gebe bis die Drehzahl in den Begrenzer läuft,in diesem Moment kommt P0340 direkt wieder. Dabei ist es egal ob ich das im Gas oder Benzinbetrieb mache.

      Nachdem die Kerzen eh schon knapp 100000km auf dem Buckel hatten habe ich daraufhin den Luftfilter, die Zündkerzen, die Zündspulen sowie den Nockenwellensensor erneuert. Die Drosselklappe habe ich gereinigt und den Luftmengenmesser überprüft, er arbeitet einwandfrei. Was ich noch nicht erledigt habe ist der austausch des Kurbelwellensensors, bei meinem alten Laguna 2 war dieser seitlich über dem Kurbelwellenkranz, hier an diesem Motor habe ich den noch nicht finden können. Ist der hier nur von unten zugänglich? Wer es weis den bitte ich kurz um eine Beschreibung wie ich an den rankomme :) Es gibt offensichtlich zu diesem Motor zwei verschiedene Ausführungen zu kaufen.

      Im Netz hatte ich widersprüchliche Angaben lesen können woraufhin der Motor auch anspringen soll wenn der Nockenwellensensor defekt ist da die Steuersignale primär vom Kurbelwellensensor kommen. Wenn der Motor läuft und ich das Kabel vom Nockenwellensensor abziehe läuft er weiter aber ich kann den Motor mit abgezogenem Kabel nicht wieder starten. Ist hier tatsächlich der Kurbelwellensensor im Eimer?

      Gibt es hier im Forum womöglich jemanden der mir hier bitte weiterhelfen kann? Ich bin um jede konstruktive Idee sehr Dankbar :)


      Viele Grüße
      Holger